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You can print a document by using one of the following print command options: 
 

Clicking Print   on the Standard toolbar. 
                    OR 

Clicking Print   under the File menu. 
                    OR 
Hold the “Ctrl” and “P” keys down simultaneously on your keyboard. 
 
The Print window, similar to the one below, will appear on your screen. 

 
 
*Ensure that your printer name (XXX in the slide) matches the option below for either Black/White or 
Colour. 
Click the “OK” button for printing to commence. 

UJ Staff: 

KM-Staff-B&W 

KM-Staff-Colour 

Students: 

APK-Student- B&W 

APK-Student-Colour 

APK will be replaced at each campus as follows: 

Auckland Park Kingsway              -              APK 

Auckland Park Bunting Road        -              APB 

Doornfontein Campus                   -              DFC 

Soweto Campus                            -              SWC 

How to Print a Document 
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Printer: 

Name: 
The Menu dropdown list provides a list of all the installed printers on your particular PC.  
The default printer’s name appears automatically in the list and should you not select an alternative printer 
all jobs will be printed to this printer. 
 
Properties: 
The properties tab indicates available options associated with the selected printer driver. 
 
Status: 
Indicates the current status of the selected printer. 
 
Type: 
Description of the selected printer. 
 
Where: 
Location or IP address of the selected printer. 
 
Comments: 
 Any additional information that is included in the printer driver during installation. 

 
Page range 
 
Provides instructions of the portions of the document you want to print. 
 
All: 
Selecting the “All” radio button, all the pages within the document will print. 
 
Current page:  
Selecting this radio button, only the current active page in the document will print. 
 
Pages:  
Selecting this radio button will allow you to specify the pages from the active document you wish to 
print. 
 

Copies 
 
Number of copies: 
Amend the numeric value or use the arrows to indicate the number of copies you wish to have printed 
of the active document or page(s). 
 
Collate check box: 
By selecting the check box, multiple copies of a document with print out in numerical order. If the 
check box is not selected each page will print out the required copies amount. 

 
 
 
 
 
 
 
 
 
 
 
 

Printer Driver 
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Zoom 
 
Pages per sheet: 
Reduction of two or more pages (max of 16 pages) to print on a single page. 
 
Scale to paper size: 
 Allows you to choose the paper size the document should print out on. 
This can differ from the actual size of the document. 

 
 
 
 
General 
 
Print What: 
Select the information required to be printed. 
 
Print: 
Select the order of printing. 
 
Options: 
Further general options. 
 
OK: 
Indicates that all changes have been made and will begin the print process. 
 
Cancel: 
All amendments will be cancelled and the print process will not start. 
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Depending on the finishing options installed on your Konica Minolta printer, there are a number of 
features that can be applied to the printed document to reduce paper and time wastage. 
 

Selecting Advanced Features: 
 
Activate the Print Window by one of the three options: 

Clicking Print   on the Standard toolbar. 
                        OR 

Clicking Print  under the File menu. 

                       OR 
Hold the “Ctrl” and “P” keys down simultaneously on your keyboard. 
 
Select the Konica Minolta printer from the printer dropdown list. 
 
Click on the “PROPERTIES” tab to activate the printer properties windows. 

 
Printer Properties: 
 
Basic: 
Indicates features pertaining to how the document should be printed and what additional features should be 
included to the document. 
 
Layout: 
Allows the user to select finishing options and enables advanced printing features. 
 
Quality: 
You can set the quality of your print and choose to print your document in colour or black & white. 
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Basic: 
Indicates features pertaining to how the document should be printed and what additional features 
should be included to the document. 
 
Layout: 
Allows the user to select finishing options and enables advanced printing features. 
 
Quality: 
You can set the quality of your print and choose to print your document in colour or black & white. 
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Changing between Colour and Black & White Prints 

 

 

1. Select the Konica Minolta Printer from the printer dropdown list. 
2. Click on the Properties tab. 
3. Select the “Quality” tab. 
4. Select the “Select Color” tab and change between your Colour Settings and Gray Scale (Black & 
White). 
5. Select the “OK” tab to confirm selection. 
6. Select the “OK” tab to start the print process. 
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Printing on A4 or A3 paper 
 
Under the Basic tab, select the Original Size from the drop down list the Size of paper you wish to 
print on. A4, A3, A5, A6, Envelope, etc. 

 

 

 

 
Note: When choosing a different paper size you have to select a paper source at which that 
specific paper is sitting in. By default this section will correspond to the document page setting. 
1. Select the Konica Minolta Printer from the printer dropdown list. 
2. Click on the Properties tab. 
3. Select the “Basic” tab. 
4. Select the “Paper Size” setting. 
5. Select the paper size your required. 
Under the “Paper Tray” section, select your Paper Tray Source. 
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6. Select the “OK” tab to confirm selection. 
7. Select the “OK” tab to start the print process. 
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Printing a Document Landscape or Portrait  

 

 

Portrait              Landscape      

 

 

 

 

 

 

7. Select the Konica Minolta Printer from the printer dropdown list. 
8. Click on the Properties tab. 
9. Select the “Basic” tab. 
10. Select the “Orientation” tab and change your Orientation. 
11. Select the “OK” tab to confirm selection. 
12. Select the “OK” tab to start the print process. 
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Print Multiple Pages on One Sheet 
 
Page per sheet 
N-up is the reduction of two or more pages (max of 16 pages) to fit on a single page. 
Under the “Layout” tab and then select the “Combination”. Select Layout and change your 
pages per sheet. 
i.e. 2-up will print 2 pages of a document onto one single printed page. 
• A minimum of 2 pages up to a maximum of 16 pages can be reduced to 1 A4 page. 

 

 

 If you have 32 pages in your document and you select 16 up the output will be 2 x A4 pages 
with 16 reduced pages on each A4 page. 
 

1. Activate the Print window. 
2. Select the Konica Minolta Printer from the printer dropdown list. 
3. Click on the Properties tab. 
4. Select the “Layout” tab. 
5. Select “Combination “, then the required option from the “Combination” menu. 
6. Select “OK” tab to confirm selection. 
7. Select “OK” tab to start the print process. 
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Print on Both Sides of the Paper Double Sided 
 
The ability to print on both sides of a single paper, two pages are printed on a single page, 
reducing paper wastage. 
 
This option is only available if a Duplex finishing option is installed with the printer and only works 
with documents consisting of 2 or more pages. 

 

 

 

1. Activate the Print window. 
2. Select the Konica Minolta Printer from the printer dropdown list. 
3. Click on the Properties tab. 
4. Select the “Layout” tab. 
5. Select the required option from the “Print Type” tab. 
6. Select “OK” tab to confirm selection. 
7. Select “OK” tab to start the print process. 
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Binding Position 
 
Document retains it’s original size and pages are printed on both sides. 
 
Top Binding Pages print in continuous form, similar to a notepad. 
 
Left Binding Pages are printed from side to side, similar to a reading book. 

 

 

1. Activate the Print window. 
2. Select the Konica Minolta Printer from the printer dropdown list. 
3. Click on the Properties tab. 
4. Select the “Layout” tab. 
5. Select the required option from the “Binding Position” tab. Select your Duplex type from this option. 
6. Select “OK” tab to confirm selection. 
7. Select “OK” tab to start the print process. 
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Sorted and Unsorting a Document 
 
Collate: 
When printing multiple copies of a multi page document, this feature will print the entire document in 
chronicle order before printing the next set of copies. 

 

 

Uncollated: 
When printing multiple copies of a multi page document, this feature will print the document in sets 
e.g. page 123 than page 123 and so on. 

 

 
1. Select the Konica Minolta Printer from the printer dropdown list. 
2. Click on the Properties tab. 
3. Select the “Basic” tab. 
4. Select the Collate Option. 
5. Select the “OK” tab to confirm selection. 
6. Select the “OK” tab to start the print process. 
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Stapling (if finishing option is installed) 

 
Click on the drop down tab will allow you to view and select the type of stapling installed on your 
particular device. Below are some of the options that are available on this model type. 
 
1 Staple The copier automatically chooses a Left Top corner point staple. 

 

1. Select the Konica Minolta Printer from the printer dropdown list. 
2. Click on the Properties tab. 
3. Select the “Finish” tab. 
4. Select the “Staple” option, and change your stapling settings options. 
5. Select the “OK” tab to confirm selection. 
6. Select the “OK” tab to start the print process. 
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Printing from USB Stick 

NOTE: To print from USB device, the PCounter Terminal needs to be unlocked in Print mode, 

by selecting Print on the Terminal & presenting your access card to unlock.  

Supported external memory devices 
Requirements for external memory devices of this machine are as follows. 
- USB flash memory device that supports the USB (1.1/2.0) interface 
- FAT32-formatted memory device 
 

Connecting the external memory device 
-Use the USB connector on the side that is near the control panel. Do not use the USB connector near 
the rear side because it is used for optional devices. 
- Do not disconnect the external memory device while saving a document in the external memory device 
or printing a document saved in the external memory device. 
- Do not use the USB device (hard disk or USB hub) other than the USB flash memory device. 
- Do not connect or disconnect the USB memory when the hourglass is being displayed in the control 
panel while this machine is active. 
- Do not disconnect the USB memory just after connecting it. 

 
- Connect the external memory device to the USB connector on the side of the machine. 
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When the external memory device is connected, an icon appears at the bottom of the screen and the 
following screen is displayed. If you will immediately use the external memory, select the intended 
purpose. 
When not using the exert memory, select [Close]. 

 

 

Reference 
- The intended purpose of the external memory to be displayed varies depending on the administrator 
settings. 

When the external memory device is connected, select [External Memory] to display the folder 

structure. 
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External memory screen 

 

Entering a file path 
 
In the touch panel, you can specify the file path to the folder containing the document to be printed.  
Press [File Path], and enter the file path. 
 
Reference 
- Make sure that the total length of the file path and file name do not exceed 250 characters. If the 
number 
of characters exceeds the limit, the file list is not displayed. 
 
Selecting a file 
You can print the following file types: PDF, JPEG, TIFF, and XPS. Select a document of one of these 
types from the list. You cannot print from Word documents or Bitmap. 
Reference 
- 2-sided printing, punching, or stapling are not supported for JPEG and XPS files. 
- Printing is not possible when printing is restricted by Security Settings of a PDF file. 
- This machine supports printing of PDF Version 1.6 or earlier. 
- Only the files of printable file types are displayed in the list. 
- File access fails when the total length of the file path and file name exceeds 250 characters. 
- Up to 200 printable files are displayed in the folder of the specified file path. If the folder contains 
200 
or more files, it may take time to display the file list screen. 
 
Printing encrypted PDF data 
To print the encrypted PDF data saved in the external memory device, select the data in the External 
Memory screen and print the data. When the print command is issued, the encrypted PDF data in the 
external memory is saved in the Password Encrypted PDF User Box of this machine. Access the 
Password Encrypted PDF User Box of this machine, and then print the data. 
 


